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Good Morning 

Day 3 
Creating What We Need! 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
One of the benefits of computers is that they provide a means for teachers to create 
customized resources and instructional materials that meet the needs of their children 
and themselves. Teachers buy many materials for their classrooms, but not everything 
they buy is exactly what they need. Given a choice they might have left more space, 
used a different picture, and added two more directions. Today we are going to focus on 
resources that you will be able to either customize or create and take back to your 
classroom ready to print and use.  
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Trainer Notes Day 3  Set-up Checklist 
 
 

Prior to Arriving 
 Double check all Web sites being used for the days session. 
 Print out copies of rebus sentences. 
 Create an laminated sentence strips for Internet writing activity. 
 Pack music CDs to set an upbeat training mood. 
 Pack floppy disks in case shared drive space is not available. 

 
 
Once You Arrive 

 Check the following software on each machine and make sure that it opens and has 
the appropriate settings: Kidspiration, Word and Powerpoint, 

 Check the batteries for your digital camera. Make sure you have the cables you 
need.  

 Check Internet access on each machine. 
 Test printing from each machine and make sure there is paper and ink to print 
 Make sure that each machine can access a shared folder or drive on the server.  
 Print sign-in sheet and set out 
 Set out group management tool poster as well as individual management tools (red 

cups) 
 Set out sticky notes and markers for each computer 
 Make sure that your computer can project and that the first activities of the day 

are open and minimized on the screen. 
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Trainer Notes  All days   Routine Tasks 
 

 Check end of the day notes from the previous day for anything that needs to be 
prepared prior to students arriving 

 Check supplies such as sticky notes, markers and candy. 
 Make sure to read over the email reflections that participants send so that you can 
respond to concerns or positives either whole group or privately. 

 
Technology Management Strategy at Student Workstations: 
Red cups – Give each participant a red cup to place on or beside the computer.  The red 
cup will be used to indicate the need for help.  Participants will be asked to put the red 
cup up on the computer when they need help.  The trainer will use the red cup, saying 
cups up or cups down, to indicate when participants have finished a process during the 
lesson. 
 
Kiosk: 
There is a kiosk, created in PowerPoint, for each day of the training.  Have this playing 
as the participants enter the training room.  Here they will find the daily objectives, 
software used, daily assignments including the daily diary topic and any information the 
trainer wants them to have.  Update before each training. Kiosks can be downloaded 
from the trainer web site at http://www.i3forteachers.com/readyforreading/  
 
Music: 
Have a music CD playing as participants enter the room and are participating in the 
morning assignments.  
 
E-Mail & “Sites of the Day”: 
Trainers send email messages to the participants each day after Day 1.  The suggested 
messages can be found with the Trainer materials.  You will be sending them an email 
that has questions pertaining to the reading assignments and several internet “Sites of 
the Day.” These are general reference sites for teachers. Spend a few minutes each 
morning going over the sites to familiarize participants with them.  Emails and “Sites of 
the Day” can be found on the trainer CD can be downloaded from the trainer web site at 
http://www.i3forteachers.com/readyforreading/ 
 
Daily Diary: 
Participants are asked to reflect in a daily diary.  After day 1 this is completed as the 
participants arrive.  It is part of the daily assignments listed on the kiosk.  Daily Diary 
topics can be found with the Trainer materials.  Each day participants will be asked to 
group share their daily diary reflections.  After group share the leader of the day will 
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report to the whole group what was discussed.  This is a time for the trainer to 
understand what issues the participants are facing both in the training session and in 
their classrooms.  The trainer will lead the discussions providing input on the “hot” 
topics. 
Daily Diary topics can be found on the trainer CD can be downloaded from the trainer 
web site at http://www.i3forteachers.com/readyforreading/  
 
Professional Readings - 
Daily participants are required to read from the appendix of the notebook. Questions 
regarding the readings are part of the email activity.  
Day 1 - Appendix Page 1-7 
Day 2 - Appendix Page 8-16 
Day 3 - Appendix Page 17-24 
 
 
Daily Diary Activity 
 
Trainer Notes:  The diary activity assess participant’s thoughts and attitudes about 
curriculum and technology integration.  This activity is completed daily with a new 
question for reflection.   
 
Writing Topic for Day 1 Diary 

How have you used technology with early elementary students in the past? What 
worked? What didn't? Why? Give details! 
 

Small Group / Whole Group Sharing of Daily Diary 
• Move teams to small groups to discuss the diary reflection. 
• Small groups share whole group responses to the diary reflection. 
• Participants should print 2 copies of the daily diary.  One copy is submitted to the 

trainer and one is placed in their folder. 
• Use the student check sheet to check when assignment is complete. 

 
Trainer Notes: 

• Daily Diary whole group sharing is an excellent time for the trainer to address 
concerns of the participants.  Be prepared to listen carefully and respond 
positively when necessary.  Don’t let this turn into a gripe session. 
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Trainer Notes Day 3  Agenda 
 
 

Beside each activity is listed the page numbers in the participant’s notebook that the activity 
refers to as well as a rough idea of the time it should take to do the activity. 
 

 Greeting & Previous Day Follow-up 10 minutes 

 Morning Journal & Email Activity… 30 minutes 

 Reading Rebus Rhymes (pages 3-5) 60 minutes 

 Effective Uses of the Internet  (pages 7-24) 60 minutes 

 LUNCH 

 Effective Uses of the Internet  (pages 7-24) 60 minutes 

 Newsletters (pages 25-27) 60 minutes 

 Internet Writing  (pages 28-30) 45 minutes 

 Brain Check (page 31) 10 minutes 
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Creating Tracking Devices – Day 3 - page 3 
 

Creating Tracking Devices 
This activity is used to familiarize students with some very basic computer skills and 
the use of tracking devices. I will use clothes pins but you can use any that you are 
familiar with.  
 
There are several types of word processing software on the market. I will be using MS 
Word and Max’s Sandbox. You can use whatever software is available to you. 
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Creating Tracking Devices 
 

Teaching 
Strategies 
Modeled 

Technology 
Strategies 
Modeled 

Instruction 
Essential Question for Instructors: 
Can I create a resource that will help me track student usage 
of the computers and completion of computer assignment? Can 
I introduce the computer to my students and have them 
complete an activity independently.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

Essential Question: 
How can I introduce the computer to my students? 
Can my students type their name? 
How can I easily track my student’s usage of the computer? 
 
Learning Goals: 
Students will understand and use the tracking devices created 
to show whether or not they have completed their assignment. 
Students will complete an assignment on the computer. 
 
Technology Connections: 
One computer with Internet connectivity 
Microsoft Word 
 
Preparation: 
Prepare tracking devices that will be used with students. 
 
Procedure: 

1. Have tracking devices ready as well as what you are going 
to use for students to indicate their name. Create icons 
on the desktop for the programs you want the students 
to use. Have name cards ready for the students to use at 
the computer. 

2. On day one, bring students to the computer area where 
they can easily see the computer, the parts of the 
computer and the tracking devices and tell students that 
they are going to be using the computer more and that 
you want them to learn how to show you when they have 
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Creating Tracking Devices – Day 3 - page 4 
 

NOTES 
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finished their computer assignment. 
3. Ask students who knows how to spell their name? Assure 

those students who have difficulty writing their names 
that they will still do the activity. 

4. Tell the students that their assignment today is simply 
to type their first name and to print a copy of it.  

5. Tell the students that in order for them to use the 
computer the monitor needs to be turned on. Tell them 
the monitor is the place where they look to see what the 
computer is doing. You may want to show them how to 
turn the monitor on or off. 

6. When the students can see the desktop, show them the 
mouse.  Explain that the mouse allows them to tell the 
computer what to do. Demonstrate how to click the 
mouse. 

7. Show the students the icon you want them to use to do 
the activity and have a volunteer click on it. Explain to 
the students that they need to click ONCE and wait. 

8. When the program is open, show the students how to 
type their name. 

9. Show the students how to print. When they have their 
print out, show them how to close the program. Do not 
have them save that file. 

10. The last step in this lesson is simply to show the 
students how to indicate to you when they have 
completed the activity using the tracking device. Have a 
student volunteer move his/her name from NOT DONE 
to DONE and call the next student. Model this procedure 
by calling 2 - 3 students and then have kids proceed 
independently. 

11. Teachers may want to have the students decorate their 
printed name or draw a picture. 

The next step may be the next day or the following week 
depending upon when the students are ready to proceed.  When 
they are ready to continue, the set up is the same for this 
lesson, but instead of using a tracking device that tracks 
individual students, the activity they do should allow them to 
work as partners and record as partners when they are done. 
An activity involving friendship or collaboration would be 
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Creating Tracking Devices – Day 3 - page 5 
 

NOTES 
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perfect.  For instance, having pairs of students type their 
names and then draw pictures of each other doing something 
they like.  Each time you do this take time to introduce or 
emphasize another technique or concept you want the students 
to know about working with the computer. 
The third and final step in this activity involves working in small 
groups and should be done after students are comfortable 
using the other two devices. This is the small group activity 
device. In this case students indicate they are done when the 
whole group is done. 
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Creating Tracking Devices – Day 3 - page 6 
 

NOTES 
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Creating Computer Tracking Devices in Word 
Step by Step 

 
 

1. Open Microsoft Word and click on the File menu and then New to begin a new 
document. A clean document should appear on the screen. 

2. Click on the View menu and then scroll down and click on Toolbars. Check to 
make sure that there is a check mark next the standard, formatting and 
drawing toolbars. 

3. Click the Center icon in the formatting toolbar and type a title for your tracking 
document. 

 
 

4. Highlight your title and choose the font, font size and font color you want the 
title to be. 

5. Determine how many columns the tracking device will need.  
6. Determine what the students will be using to show that they are done? Pictures 

of themselves? Clothespins with their names on them? 
7. Press the Enter or Return key so that the cursor is below the title. 
8. Click on the InsertTable Icon. 

 
 

 
9. Drag as many columns across as you need and as many columns down as you can. 

Click the mouse and the table should appear in the document. 
10. Click the cursor in the last box or cell of the table and click your Tab key as 

many times as you need to add additional rows to the table. 
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Creating Tracking Devices – Day 3 - page 7 
 

NOTES 
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11. To select the whole table, click in the box on the upper left-hand side of the 
table with the 4 handled arrow.  

12. With your cursor on the table, click your right mouse button and then scroll 
down to Table Properties and left click. 

13. A window labeled “Table Properties” should open. 
a. Under the Table Tab, in the alignment section press Center. 
b. In the Row Tab, click in the box next to Specify Row Height to place a 

check there and then use the up and down arrows to change the size of the 
rows. 

c. In the Column Tab, place a check in the box next to Preferred Width and 
then use the up and down arrows to change the size of the columns. 

14. Click Okay to close the Table Properties window. 
15. Add titles to the first row of your columns so that students can indicate when 

they have started a project and when they have completed a project. 
16. Go to the File menu and click Save to make changes in the future. 
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Table Skills – Day 3 - page 8 
 

NOTES 
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What else can you do with those table skills? 
 

Create Check Sheets  
 

 
 
 
 
 
 
 

 
Create Bingo Boards 

 

 
 
 

Create Pattern Strips 
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Table Skills & Work Sheets – Day 3 - page 9 
 

NOTES 
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Create Work Sheets 
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Creating Word Cards– Day 3 - page 10 
 

This section starts several productivity activities where you will walk the participants 
through the creation of various teaching resources. The goal is to make the first one 
together and then let participants create one on their own. This is also a good place to 
reintroduce or introduce the “save as a template” feature. That way they can make a 
base version that can be reused indefinitely. 
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Creating Word Cards in Microsoft Word 
Step by Step 

 
1. Open Microsoft Word. 
2. Create the boxes for your word cards by clicking on the rectangle tool along the 

bottom toolbar. 

3. Click and drag to create your rectangle.  To resize it, click and drag on the 
corners.   

4. Change the line thickness using the tool at the bottom. 
5. Import your scanned picture.  Click on Insert and Picture.  Then choose From File.  

Locate the file on your computer’s hard drive or on the floppy disk.  Click on the 
name of the file, then Insert.  Your graphic should now appear.   

6. Click on the graphic to activate it and a toolbar will appear.  Click on the text-
wrapping tool. 

 
 

frog 

Rectangle Tool Line Thickness Tool 

Text- Wrapping Tool Cropping Tool 
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Creating Word Cards– Day 3 - page 11 
 

NOTES 
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7. Choose In Front of Text.  Click and drag on the corners to resize it.  If you wish 
to crop the picture, click on the cropping tool.  Then click on the picture to select 
it and click and drag on the small rectangles on each side to crop it. 

8. Move your graphic into position on the word card. 
9. Add your text box.  Click on the text box tool at the bottom of your screen. 
10. Click and drag inside your box to create the text box.  Type the word or letters 

in the text box.  To change the font, size, and style, and justification, highlight 
the words and use the tool bar at the top as you would with regular text.   

 
 
11. Make the text box larger or smaller by clicking and dragging on the corners after 

you have selected it. 
12. You can move your text box into position by clicking and dragging the outline of 

the text box.   
13. Erase the line that surrounds the text box, click on the line color tool at the 

bottom tool bar.  Select No Line at the top of that window. 
 
 

Rectangle Tool 

Line Color Tool 
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Creating Word Cards– Day 3 - page 12 
 

NOTES 
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What else can you do with those  
word cards skills? 

 
 
 
 
 
 
 
 
 
 

 
 
 

S is for Samuel 

Personalized 
Alphabet 

Cards 

S s 
Matching Letter Cards 
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Creating Word Cards– Day 3 - page 13 
 

NOTES 
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Sequencing Cards 

Matching Image Cards 
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Creating Calendars– Day 3 - page 14 
 

Depending on the skills that you need to teach, you can create a calendar from scratch 
or use a template from the following Web site. 
http://www.glc.k12.ga.us/trc/cluster.asp?mode=browse&intPathID=4727  
Then use the base calendar to teach customizing skills. 
 
 

NOTES 
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Creating Calendars in MS Word 
Step by Step 

 
1. Open MS Word and click on the File menu and then New.  
2. Click on View and then choose Toolbars. Make sure there is a check next to the 

following toolbars: Standard, Formatting, Autotext, Drawing, and Word Art. 
3. Go back to the file menu and click on Page Set Up. Click on Paper and then change 

the Orientation from Portrait to Landscape. 
4. Locate the box with the percent symbol next to the number. Using the drop down 

menu change the number to 50%. 
5. Locate the alignment icons on the toolbar and choose Center alignment. Click on 

the page and type the name of the month. Press Enter. 
6. Now look for the Insert Table symbol on the toolbar. Click the mouse and drag 

down so that you create a 5 X 4 table. Let up on the mouse and the table should 
appear below the name of the month. 

7. Move your curser to the upper left corner of the table and click. A four-sided 
arrow should appear in the corner. Click it once and select the whole table. With 
the table selected, go to the Table menu at the top and click on Table Properties. 

8. When the screen comes up, under the Table Tab, click Center for alignment.  
9. Click the Columns Tab and change the preferred width to 1 inch. Close that box. 
10. Click off the table so it is no longer highlighted. Click in the top row, last box on 

the right. Go to the Table Menu and Insert to columns.  
11. Click in the bottom row, in the last box on the right, and press the Tab key. You 

should now have a 7 X 5 box. 
12. Before doing anything else go to File, and pull down to Save As. Title your 

creation Blank Calendar. Then choose to save it as a template by using the drop 
down box next Save as Type. 

13.  Move your curser to the upper left corner of the table and click. A four-sided 
arrow should appear in the corner. From the alignment buttons, choose Align 
Right. Choose the font and size that you want the numbers to be. Click off the 
table so that it is no longer selected. Then click in the first box and type your 
number. Then press Enter 2-4 times. Press the tab key and type the next number 
and so on.  

14. Select the whole table and use the alignment buttons to move all the numbers to 
the correct side. 

15. To type announcements in the boxes, click after the numbers in the box and hit 
return and then begin typing. 
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Creating Venn Diagrams– Day 3 - page 15 
 

NOTES 
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Creating Venn Diagrams in MS Word  
Step by Step 

 
Setting Up 
• Open Microsoft Word. 
• Change the page layout. 

• Click on the File menu and select page setup. 
• Click on the Paper size tab. 
• Under Orientation, click the bullet box beside Landscape. 
• Click OK. 

• Change the Zoom. 
• Click the drop down list indicator beside 75% on the right side of the toolbar.   
• Select 50%. 

• Make sure your drawing tool bar is showing. 
• Click on the View menu and select Toolbars. 

• If Drawing is not checked, click on Drawing.  If it is, click off. 
 
Making the Venn diagram 
• Draw a circle. 
• Select the Oval tool on the drawing toolbar. 
• Hold the shift key while clicking and dragging a circle on the left half of the page. 
• Make a copy for a matching circle. 
• Click once on the circle to select it.  (It will have handlebars if it is selected.)   
• Right click and select copy. 
• Click off of the circle.  Right click and select paste. 
• Move the new circle over to the right of the page by clicking and dragging so that 

the new circle overlaps the original, allowing room to enter similarities in the 
overlapping area. 

• Set the Circle for No Fill. 
• Right click on the Right circle. 
• Select Format AutoShape. 
• Under Fill, beside Color: Use the drop down list indicator and select No Fill. 
• Click OK. 
• Draw lines for each animal name. 
• Select the line tool from the Drawing toolbar. 
• Hold Shift while you click and drag a straight line just outside of the upper left of 

the left-hand circle. 
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Creating Venn Diagrams– Day 3 - page 16 
 

NOTES 
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• With the line selected (handlebars on each end of the line), click the Edit menu and 
select copy.  Click again on the edit menu and select paste. 

• Click and drag the new line just outside the upper right of the right-hand circle. 
• Add text boxes. 
• Select the Text Box tool from the Drawing toolbar. 
• Click and drag a text box above each label line, in each individual circle, and in the 

shared area.  Set the font style and size of your choice in each box.  (You will have 
to re-select the text box tool each time.) 

• Right click on the edge of each text box and select Format Text Box. 
• Under the line section on the Colors and Lines tab, change the color to No Line.  
• Click OK. 
• Add labels at the bottom of the diagram 
• Again select the text box tool from the Drawing toolbar. 
• Draw a text box under the left circle. 
• Set the font style and size and type “Different.” 
• Right click on the edge of the new text box.  Set the line color to No Line. 
• Draw 2 more text boxes; one for the middle section which will be “Same” and the 

other for the right-hand circle which will be “Different.” 
• Save the Venn Diagram as a template. 
• Click on the File menu and select Save As. 
• Change Save as type to Document Template. 
• Change the file name to Venn Diagram. 
• Change the location to 3 ½ Floppy (A:). 
• Click Save. 
• Close out of Microsoft Word. 
 
Using the Venn Diagram Template 
• Open the Venn Diagram Template to enter information. 
• Double click on My Computer. 
• Double click on 3 ½ Floppy (A :). 
• Double click on Venn Diagram.dot.  
• Click in the appropriate area to enter information. 
• Save the new Document. 
• Click on the File menu and select Save. 
• Type in the name for the completed Venn Diagram. 
• Change to the appropriate drive and folder. 
• Click Save. 
• Close out of Microsoft Word. 
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Creating E-Books – Day 3 - page 17 
 
This activity is designed to model the use of PowerPoint as a teaching tool. You may also 
use this as an activity for students to create e-books. We will be modeling the use of 
PowerPoint as an instructional tool and how to work with PowerPoint to create teacher 
or student e-books.  
 
You may choose to use a digital camera or scanner for this activity. 
 

NOTES 
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Creating E Books 
 

Teaching 
Strategies 
Modeled 

Technology 
Strategies 
Modeled 

Instruction 
Essential Question for Teachers: 
Can I to use PowerPoint as electronic literature? 

 
Teaching 
Strategies 
Modeled 

Technology 
Strategies 
Modeled 

Instruction 
Essential Question for Teachers: 
Can I teach beginning reading skills using electronic 
literature? Can I teach about day and night? 
 
Learning Goals: 
Students will practice reading. 
Students will be able to describe differences between day 
and night. 
 
Technology Connections: 
PowerPoint 
MS Word Template 
 
Procedures: 

1. Prepare an electronic book using PowerPoint. Organize 
students so that they can all see the computer screen 
easily. Have the e book open, but minimized so that it 
is not visible on the computer. 

2. Introduce the topic by asking students how they 
know when it is a day and when it is night. Accept 
their answers. Tell them that you have a story to 
share with them about day and night and that you 
want their help reading it. 

3. Bring up the e book and put it on slideshow mode. 
4. Read the title together emphasizing the beginning 

letter of each word. 
5. Bring up the next slide and read the three points 

that are on the slide. Ask students if they were 
writing this story what things would they add that 
happen during the day. 

6. Click and bring up the third slide. Read the sentence 
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Creating E-Books – Day 3 - page 18 
 

NOTES 
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and point out that we have the first letter of the 
word but not the rest. Have the students look at the 
picture and determine what word should go in there. 
Proceed through the next 3 slides that way. 

7. Bring up slide 7 and read through the points about 
night. Again, ask students what they would add to 
this page about night. 

8. Click and bring up the next 3 slides. Read the 
sentence and again point out that we have the first 
letter of the word but not the rest. Have the 
students look at the picture and determine what word  
should go there.  

9. Read slide 11 to the students pausing to see if they 
will fill in the last word. 

10. Hand out the student sheet and read the sentences 
aloud.  Have students draw the first letter of their 
choice in the right blank. Then they can draw pictures 
to illustrate their choices. Circulate among the 
students and write the rest of the words encouraging 
them to listen for ending sounds. 

Once you have read this e book to students, make it 
available in a center by either printing it or leaving it in 
electronic form to be used on the computer. 
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Day and Night 
 
Name__________________________________________ 

During the day I like to __________ 
 
____________________________.
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Day and Night 
 
Name____________________________ 
 

During the night I like to_____________ 
 
________________________________. 
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Software Helper 
POWERPOINT 

 
Getting Started: 
Auto Content Wizard- Gives you a head start on a presentation with a fill-in-the-blank 
type of form.  Choose from pre-made presentations on a variety of subjects. 
 
Template- Allows you to start your presentation with a pre-made background for each 
slide. 
 
Blank Presentation- Start your own presentation with a white background.  To set the 
background color click on Format and Background.  Click on Format and Apply Design to 
choose a template background. 
 
Creating a Slide: 
Choose an Auto Layout-   

• Choose a layout for your slide.   
• If you need to go back and add something else later, you can click on Insert and 

the item that you wish to add. 
 
Adding Text-   

• Click on the text box to begin typing.   
• Click on the top toolbar or Format and Font to make changes.   

 
Adding Graphics-   

• Click on the graphics box if you selected an auto layout.   
• If you wish to add a graphic box to an existing slide, click on Insert and picture.  

Double click on the picture to select it.  Once on the slide, you can click on it and 
drag it into position or click on the corners to size it. 

 
Inserting a Chart-   

• Click on Insert and Chart.  Enter your data in the table.   
• To change the orientation of your chart, click on Data and Series in Rows or 

Series in Columns.   
• To change the type of graph, click on Chart and Chart Type.   
• Chart and Chart Options allows you to label the X and Y-axis. 
• Chart and 3-D view changes how the shadowing on the chart appears. 
• View and Datasheet allows you to go back and make changes to your data. 
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Inserting a Table or Spreadsheet- 

• Click on the table button on the top tool bar. 
• Choose the size of your table. 
• Click to type in each cell. 
• If you want a more polished look, click on Table and Table Auto Format.  There 

are many templates to use as a starting point. 
• If you wish to enter a formula into a cell in a spreadsheet, click on Table and 

Formula.  Remember all formulas must begin with an equal sign. 
• Table and Merge combines selected cells and puts them together to make one 

larger cell. 
• Table and Split separates the selected cell into parts. 

 
Inserting Shapes- 

• Click on Auto Shapes at the bottom tool bar. 
• Choose the shape you wish to include. 
• Click beside the Paint Bucket to change the fill color and click on the paintbrush 

to change the line color. 
• Click on the A to begin typing in that shape and click on the arrow beside to 

change the color. 
• Click on the 3-D cube picture to change how the shape appears on the screen. 

 
Inserting Word Art- 

• Click on the 3-D letter A at the bottom tool bar.   
• Select a style for your text. 
• Type in your text and click OK. 
• Size your text by clicking on the corners and dragging. 

 

Putting on the Finishing Touches 
Adding Animation Effects- 

• Open the slide to which you wish to add effects. 
• Click on the first element that you wish to appear on your slide. 
• Click on the animated star at the top of the tool bar. 
• Choose an effect for your element.  Click preview to see how it works. 
• Do the same with each element on the slide. 
• To preview your slide, click on Slide Show and Animation Preview. 
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Choosing a transition- 
• Click on Slide Show and Slide Transition. 
• Choose a transition, speed and when you want it to appear or move to the next 

slide. 
• Click apply to set the transition for that one slide, click apply to all to choose that 

transition for all of the slides. 
 
Adding Action Buttons- 

• Click on Slide Show and Action Buttons. 
• Action Buttons allow you to create a link to another slide, the Internet, sound clip 

or video. 
 
Check your Spelling- 

• Click on the Check ABC button on the top tool bar to check spelling on all of your 
slides. 

 
Presenting Your Show 
Speaker Notes- 

• Click on View and Speaker Notes to write notes for yourself to review as you give 
your presentation.  You will need to print these notes out, as you will not be able 
to see them when you give your presentation. 
 

Rehearsing Timings- 
• Click on Slide Show and Rehearse Timings to pull up your screen and see a 

stopwatch. 
 
Set up the Show- 

• Click on Slide Show and Set up Show to enter your preferences for how to show 
will advance.   

• You can change the color of the pen and how you want it to appear. 
 
Viewing Your Show- 

• Click on Slide Show and View Show to view your show.   
• If you wish to exit the show before it is over hit your escape button on the 

keyboard. 
•  
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Creating a Big Book/Poster  
Using Microsoft Excel 

 
 

1. Getting Started 
• Open Microsoft Excel. 

 
2. Adding a Graphic 
• Click on Insert. 
• Select Picture then ClipArt or From File.   

You may also paste a graphic that has been placed on  
 the clipboard.  

 
3. To Work With Multiple Pages 
• Set viewing % (Zoom) to 25% or less.  
• Under the File menu, click Print Preview.  Close the preview window. 
• Now you will be able to see multiple pages with page breaks (dashed lines). 

 
4. To Resize the Graphic 
• The graphic should still be selected (square handles showing around it).  If not, 

you must click on it to select it.   
• Using a corner handle on the selected graphic, drag to size the graphic to cover 

the desired number of pages.   
• You may need to use the other ‘handles’ to make minor horizontal and vertical 

adjustments to make the graphic fit better on the pages.  Be careful to stay 
within the page boundaries.   

• You may also press on the graphic and drag to move it on the pages. 
 

5. To Print the Big Book or Poster 
• Under the File menu, click on Print to print the Big Book or Poster.  
• Trim the pages and tape them together.  
• Hint:  Printing on colored paper will give you a nice colored background without 

using all your printer ink.  ☺ 
 
Note:  Of course you may create backgrounds, add Word Art, text boxes, change fonts, 
etc. as desired, just as you are able to do in any other application. 
 

Tree frog 
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Internet Teacher Tools  
For Creating or Customizing Resources 

 

Calendar 
Teach-nology’s Teacher Calendar 
http://www.localendar.com/cobrand/teachnology 
 
Preschool Printable’s Calendars 
http://www.preschoolprintables.com/calendar/calendar.shtml 

Teacher Tools 
Discovery School 
http://school.discovery.com/teachingtools/teachingtools.html 
 
Teach-nology’s Collection 
http://teachers.teach-nology.com/web_tools/ 
 
Certificate Creator 
http://www.certificatecreator.com 

Venn Diagram.Com 
http://www.venndiagram.com/venn01.html 
 
Educational Press 
http://www.educationalpress.org/educationalpress/Index.asp 
 

Alphabet Cards 
Jan Brett 
http://www.janbrett.com/alphabet/alphabet_main.htm 
 
Billy Bear 
http://www.billybear4kids.com/animal/animal-abc/a.html 
 
tjgames.com 
http://home.netcom.com/~hexchex/flashcards.html 
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Mrs. Alphabet 
http://www.mrsalphabet.com/links.html 
 
Sesame Street Coloring 
http://pbskids.org/sesame/coloring/index.html 
 
Curriculum Support 
 
Freeworksheets.com 
http://freeworksheets.com/fws/listfiles.asp?cat=Ages3to6&sub_cat1=Letters&sub_cat
2=learnletters 
 
LearningPage.com 
http://learningpage.com/free_pages/menu_basics/alpha_zaner.html 
 
Preschool Printables 
http://www.preschoolcoloringbook.com/ 
 
Pre-K Themes 
http://www.first-school.ws/themes.html 
 
ABC Teach 
http://www.abcteach.com/Extras/ExtrasTOC.htm 
 
Bry- Back Manor 
http://www.bry-backmanor.org 
 
Kinder Littles 
http://www.kinderart.com/littles.htm 
 
 
 

 
 
 



Ready for Reading, Technology Tools in the Pre K – 1st Grade Classroom                                  Trainers Manual  
 

Copyright  2004  i3 Training Services  Inc. 

 Brain Check – Day 2 – page 27 
 

Trainer Notes – The Brain check is used to assess the participants’ knowledge of 
the use of the daily technologies.  This should be adapted by each instructor to 
match the selected software. 
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Brain Check 
 

1. How do you insert a graphic into a word document? 

 

2. How do you resize a graphic? 

 

3. Which software program can be used to create electronic literature or e-books? 

 

4. If you don’t want to create a calendar from scratch, where can you find one? 

 

5. Name 2 ways to track which students have been to the computer to do an 

activity? 
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Daily Closure  
 

Trainer Notes –  
• Recap the day.  
• Take questions that participants have.  
• Assign Homework 
• Have participants straighten up their area. 
• Shut down computers 

 
 

 
End of the Day 

 Have people go into their email and have them reflect on the day and what pieces 
or ideas they would like to try in their rooms. They need to print the email and 
then send it to you so that you have all of their addresses and can send them a 
greeting in the morning. 

 Wind up the day by talking with them about how they are doing. Answer any 
questions they have. Then do the Brain Check on page 27 as a whole group. 

 
 
 

Be sure to end the day on a positive note!!! 
 




