Ready for Reading, Technology Tools in the Early Elementary Classroom Day 4

Good Morning
Day 4
Creating What We Need!

One of the benefits of computers is that they provide a means for teachers to create
customized resources and instructional materials that meet the needs of their children
and themselves. Teachers buy many materials for their classrooms, but not everything
they buy is exactly what they need. Given a choice they might have left more space,
used a different picture, and added two more directions. Today we are going to focus on
resources that you will be able to either customize or create and take back to your
classroom ready to print and use.
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Creating Tracking Devices

Teaching
Strategies
Modeled

Technology
Strategies
Modeled

Instruction
Essential Question for Instructors:
Can I create a resource that will help me track student usage
of the computers and completion of computer assignment? Can
I introduce the computer fo my students and have them
complete an activity independently.

Essential Question:

How can I introduce the computer tfo my students?

Can my students type their name?

How can I easily track my student's usage of the computer?

Learning Goals:

Students will understand and use the tracking devices created
to show whether or not they have completed their assignment.
Students will complete an assignment on the computer.

Technology Connections:
One computer with Internet connectivity
Microsoft Word

Preparation:
Prepare tracking devices that will be used with students.

Procedure:

1. Have tracking devices ready as well as what you are going
to use for students to indicate their name. Create icons
on the desktop for the programs you want the students
to use. Have name cards ready for the students to use at
the computer.

2. On day one, bring students to the computer area where
they can easily see the computer, the parts of the
computer and the tracking devices and tell students that
they are going to be using the computer more and that
you want them to learn how to show you when they have
finished their computer assignment.

3. Ask students who knows how to spell their name? Assure
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11.

those students who have difficulty writing their names
that they will still do the activity.

Tell the students that their assignment today is simply
to type their first name and fo print a copy of it.

Tell the students that in order for them to use the
computer the monitor needs to be turned on. Tell them
the monitor is the place where they look to see what the
computer is doing. You may want to show them how to
turn the monitor on or off.

When the students can see the desktop, show them the
mouse. Explain that the mouse allows them to tell the
computer what to do. Demonstrate how to click the
mouse.

Show the students the icon you want them to use to do
the activity and have a volunteer click on it. Explain to
the students that they need to click ONCE and wait.
When the program is open, show the students how to
type their name.

Show the students how to print. When they have their
print out, show them how to close the program. Do not
have them save that file.

10. The last step in this lesson is simply to show the

students how to indicate to you when they have
completed the activity using the tracking device. Have a
student volunteer move his/her name from NOT DONE
to DONE and call the next student. Model this procedure
by calling 2 - 3 students and then have kids proceed
independently.

Teachers may want to have the students decorate their
printed name or draw a picture.

The next step may be the next day or the following week
depending upon when the students are ready to proceed. When
they are ready to continue, the set up is the same for this
lesson, but instead of using a tracking device that tracks
individual students, the activity they do should allow them to
work as partners and record as partners when they are done.
An activity involving friendship or collaboration would be
perfect. For instance, having pairs of students type their
names and then draw pictures of each other doing something
they like. Each time you do this take time to introduce or
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emphasize another technique or concept you want the students
to know about working with the computer.

The third and final step in this activity involves working in small
groups and should be done after students are comfortable
using the other two devices. This is the small group activity
device. In this case students indicate they are done when the
whole group is done.
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Creating Computer Tracking Devices in Word
Step by Step

Computer Center
1

Just Starting I'm Donel

1. Open Microsoft Word and click on the File menu and then New fo begin a new
document. A clean document should appear on the screen.

2. Click on the View menu and then scroll down and click on Toolbars. Check to
make sure that there is a check mark next the standard, formatting and
drawing toolbars.

3. Click the Center icon in the formatting foolbar and type a title for your tracking

document. s e ==
B U ESEEE!:=

4. Highlight your title and choose the font, font size and font color you want the
title to be.

5. Determine how many columns the tracking device will need.

6. Determine what the students will be using to show that they are done? Pictures

of themselves? Clothespins with their names on them?

Press the Enter or Return key so that the cursor is below the title.

. Click on the InsertTable Icon. \

e HAOE

© N

!

9. Drag as many columns across as you need and as many columns down as you can.
Click the mouse and the table should appear in the document.

10. Click the cursor in the last box or cell of the table and click your Tab key as
many times as you need to add additional rows fo the table.

11. To select the whole table, click in the box on the upper left-hand side of the
table with the 4 handled arrow.
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12. With your cursor on the table, click your right mouse button and then scroll
down to Table Properties and left click.
13. A window labeled "Table Properties” should open.

a. Under the Table Tab, in the alignment section press Center.

b. Inthe Row Tab, click in the box next to Specify Row Height to place a
check there and then use the up and down arrows to change the size of the
rows.

c. Inthe Column Tab, place a check in the box next to Preferred Width and
then use the up and down arrows to change the size of the columns.

14. Click Okay to close the Table Properties window.

15. Add titles to the first row of your columns so that students can indicate when
they have started a project and when they have completed a project.

16. Go to the File menu and click Save to make changes in the future.
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What else can you do with those table skills?

Create Check Sheets

ki
Narmi Activity | | Activity 2 | Activity 3 | Activity 4
Ang
Betay
Connid
Create Bingo Boards
F
Il
B | N G O
Create Pattern Strips
I
F
#
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Create Work Sheets

I[%me

Fill in the rissing letters

I
A B D E
G H J
Marne
Drraw a picture for the beginning, middle and end of the story.
E

5
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Creating Word Cards in Microsoft Word
Step by Step

1. Open Microsoft Word.
2. Create the boxes for your word cards by clicking on the rectangle tool along the
bottom toolbar.

Rectangle Tool Line Thickness Tool

|£|‘?r l l
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3. Click and drag to create your rectangle. To resize it, click and drag on the

corners.
4. Change the line thickness using the tool at the bottom.
Import your scanned picture. Click on Insertand Picture. Then choose From File.
Locate the file on your computer’s hard drive or on the floppy disk. Click on the
name of the file, then Insert. Your graphic should now appear.
6. Click on the graphic to activate it and a toolbar will appear. Click on the text-
wrapping tool.

o

Cropping Tool Text- Wrapping Tool

H

I
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7. Choose In Front of Text. Click and drag on the corners fo resize it. If you wish

Rectangle Tool

[Pace 1 Sec 1 e tnt col 1 [ReC Rk BT lovR! |
to crop the picture, click on the cropping tool. Then click on the picture to select

it and click and drag on the small rectangles on each side to crop it.

8. Move your graphic into position on the word card.

9. Add your text box. Click on the text box ool at the bottom of your screen.

10. Click and drag inside your box to create the text box. Type the word or letters
in the text box. To change the font, size, and style, and justification, highlight
the words and use the tool bar at the top as you would with regular text.

3

JNormaI + Times Mew Roman = 12 | B r U |§
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11. Make the text box larger or smaller by clicking and dragging on the corners after
you have selected it.

12. You can move your text box into position by clicking and dragging the outline of
the text box.

13. Erase the line that surrounds the text box, click on the line color tool at the
bottom tool bar. Select No Line at the top of that window.

Line Color Tool

JD[awv ls Gj|ngt05hapesv ™. \DO‘l&vgvév—_‘_—'.e,
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What else can you do with those
word cards skills?

Personalized
Alphabet
Cards

S 1s for Samuel

Matching Letter Cards

S
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Matching Image Cards

Sequencing Cards
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8.
9.

Creating Calendars in MS Word
Step by Step
Open MS Word and click on the File menu and then New.

Click on View and then choose Too/bars. Make sure there is a check next to the
following toolbars: Standard, Formatting, Autotext, Drawing, and Word Art.

. 6o back to the file menu and click on Page Set Up. Click on Paper and then change

the Orientation from Portrait to Landscape.

Locate the box with the percent symbol next to the number. Using the drop down
menu change the number to 50%.

Locate the alignment icons on the toolbar and choose Center alignment. Click on
the page and type the name of the month. Press Enter.

Now look for the Insert Table symbol on the toolbar. Click the mouse and drag
down so that you create a 5 X 4 table. Let up on the mouse and the table should
appear below the name of the month.

Move your curser to the upper left corner of the table and click. A four-sided
arrow should appear in the corner. Click it once and select the whole table. With
the table selected, go to the Table menu at the top and click on Table Properties.
When the screen comes up, under the Table Tab, click Center for alignment.

Click the Columns Tab and change the preferred width to 1 inch. Close that box.

10. Click off the table so it is no longer highlighted. Click in the top row, last box on

11.

12.

13.

the right. Go to the Table Menu and Insert to columns.

Click in the bottom row, in the last box on the right, and press the Tab key. You
should now have a 7 X 5 box.

Before doing anything else go to File, and pull down to Save As. Title your
creation Blank Calendar. Then choose to save it as a template by using the drop
down box next Save as Type.

Move your curser to the upper left corner of the table and click. A four-sided
arrow should appear in the corner. From the alignment buttons, choose Align
Right. Choose the font and size that you want the numbers to be. Click of f the
table so that it is no longer selected. Then click in the first box and type your
number. Then press Enter 2-4 times. Press the tab key and type the next number
and so on.

14. Select the whole table and use the alignment buttons to move all the numbers to

the correct side.

15. To type announcements in the boxes, click after the numbers in the box and hit

return and then begin typing.
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Creating Venn Diagrams in MS Word
Step by Step

Setting Up
e Open Microsoft Word.
e Change the page layout.
e Click on the File menu and select page setup.
e Click on the Paper size tab.
e Under Orientation, click the bullet box beside Landscape.
e Click OK.
e Change the Zoom.
e Click the drop down list indicator beside 75% on the right side of the toolbar.
e Select 50%.
e Make sure your drawing tool bar is showing.
o Click on the View menu and select Toolbars.
e If Drawing is not checked, click on Drawing. If it is, click off.

Making the Venn diagram

e Draw acircle.

e Select the Oval tool on the drawing toolbar.

e Hold the shift key while clicking and dragging a circle on the left half of the page.

* Make a copy for a matching circle.

e Click once on the circle to select it. (It will have handlebars if it is selected.)

e Right click and select copy.

e Click off of the circle. Right click and select paste.

e Move the new circle over to the right of the page by clicking and dragging so that
the new circle overlaps the original, allowing room to enter similarities in the
overlapping area.

e Set the Circle for No Fill.

e Right click on the Right circle.

e Select Format AutoShape.

e Under Fill, beside Color: Use the drop down list indicator and select No Fill.

e Click OK.

e Draw lines for each animal name.

e Select the line tool from the Drawing toolbar.

e Hold Shift while you click and drag a straight line just outside of the upper left of
the left-hand circle.

Copyright © 2004-2009 i3 Training Services Inc. inspiring, innovative, integration 15



Ready for Reading, Technology Tools in the Early Elementary Classroom Day 4

With the line selected (handlebars on each end of the line), click the Edit menu and
select copy. Click again on the edit menu and select paste.

Click and drag the new line just outside the upper right of the right-hand circle.
Add text boxes.

Select the Text Box tool from the Drawing toolbar.

Click and drag a text box above each label line, in each individual circle, and in the
shared area. Set the font style and size of your choice in each box. (You will have
to re-select the text box tool each time.)

Right click on the edge of each text box and select Format Text Box.

Under the line section on the Colors and Lines tab, change the color to No Line.
Click OK.

Add labels at the bottom of the diagram

Again select the text box tool from the Drawing toolbar.

Draw a text box under the left circle.

Set the font style and size and type "Different.”

Right click on the edge of the new text box. Set the line color to No Line.

Draw 2 more text boxes; one for the middle section which will be "Same" and the
other for the right-hand circle which will be "Different.”

Save the Venn Diagram as a template.

Click on the File menu and select Save As.

Change Save as type to Document Template.

Change the file name to Venn Diagram.

Change the location to 3 3 Floppy (A:).

Click Save.

Close out of Microsoft Word.

Using the Venn Diagram Template

Open the Venn Diagram Template to enter information.
Double click on My Computer.

Double click on 3 7 Floppy (A :).

Double click on Venn Diagram.dot.

Click in the appropriate area to enter information.
Save the new Document.

Click on the File menu and select Save.

Type in the name for the completed Venn Diagram.
Change to the appropriate drive and folder.

Click Save.

Close out of Microsoft Word.
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Creating E Books

Teaching Technology Instruction

Strategies | Strategies | Essential Question for Teachers:

Modeled Modeled Can T to use PowerPoint as electronic literature?
Teaching Technology Instruction

Strategies | Strategies | Essential Question for Teachers:

Modeled Modeled Can I teach beginning reading skills using electronic

literature? Can I teach about day and night?

Learning Goals:

Students will practice reading.

Students will be able to describe differences between day
and night.

Technology Connections:
PowerPoint
MS Word Template

Procedures:

1. Prepare an electronic book using PowerPoint. Organize
students so that they can all see the computer screen
easily. Have the e book open, but minimized so that it
is not visible on the computer.

2. Introduce the topic by asking students how they
know when it is a day and when it is night. Accept
their answers. Tell them that you have a story to
share with them about day and night and that you
want their help reading it.

Bring up the e book and put it on slideshow mode.

4. Read the title together emphasizing the beginning
letter of each word.

5. Bring up the next slide and read the three points

that are on the slide. Ask students if they were

writing this story what things would they add that

happen during the day.
6. Click and bring up the third slide. Read the sentence
and point out that we have the first letter of the

w
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9.

word but not the rest. Have the students look at the
picture and determine what word should go in there.
Proceed through the next 3 slides that way.

Bring up slide 7 and read through the points about
night. Again, ask students what they would add to
this page about night.

Click and bring up the next 3 slides. Read the
sentence and again point out that we have the first
letter of the word but not the rest. Have the
students look at the picture and determine what word
should go there.

Read slide 11 to the students pausing to see if they
will fill in the last word.

10. Hand out the student sheet and read the sentences

aloud. Have students draw the first letter of their
choice in the right blank. Then they can draw pictures
to illustrate their choices. Circulate among the
students and write the rest of the words encouraging
them to listen for ending sounds.

Once you have read this e book to students, make it
available in a center by either printing it or leaving it in
electronic form to be used on the computer.
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Day and Night

Name

During the day I like to
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Day and Night

Name

During the night I like to
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Software Helper
POWERPOINT

Getting Started:
Auto Content Wizard- Gives you a head start on a presentation with a fill-in-the-blank
type of form. Choose from pre-made presentations on a variety of subjects.

Template- Allows you to start your presentation with a pre-made background for each
slide.

Blank Presentation- Start your own presentation with a white background. To set the
background color click on Format and Background. Click on Format and Apply Design to
choose a template background.

Creating a Slide:
Choose an Auto Layout-
e Choose a layout for your slide.
e If you need to go back and add something else later, you can click on Insert and
the item that you wish to add.

Adding Text-
e Click on the text box to begin typing.
e Click on the top toolbar or Format and Font to make changes.

Adding Graphics-
e Click on the graphics box if you selected an auto layout.
e If youwish to add a graphic box to an existing slide, click on Insert and picture.
Double click on the picture to select it. Once on the slide, you can click on it and
drag it into position or click on the corners to size it.

Inserting a Chart-
e Click on Insert and Chart. Enter your data in the table.
e To change the orientation of your chart, click on Data and Series in Rows or
Series in Columns.
e To change the type of graph, click on Chart and Chart Type.
e Chart and Chart Options allows you to label the X and Y-axis.
e Chart and 3-D view changes how the shadowing on the chart appears.
e View and Datasheet allows you to go back and make changes to your data.
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Inserting a Table or Spreadsheet-

Click on the table button on the top tool bar.

Choose the size of your table.

Click to type in each cell.

If you want a more polished look, click on Table and Table Auto Format. There
are many templates to use as a starting point.

If you wish to enter a formula into a cell in a spreadsheet, click on Table and
Formula. Remember all formulas must begin with an equal sign.

Table and Merge combines selected cells and puts them together to make one
larger cell.

Table and Split separates the selected cell into parts.

Inserting Shapes-

Click on Auto Shapes at the bottom tool bar.

Choose the shape you wish to include.

Click beside the Paint Bucket to change the fill color and click on the paintbrush
to change the line color.

Click on the A to begin typing in that shape and click on the arrow beside to
change the color.

Click on the 3-D cube picture to change how the shape appears on the screen.

Inserting Word Art-

Click on the 3-D letter A at the bottom tool bar.
Select a style for your text.

Type in your text and click OK.

Size your text by clicking on the corners and dragging.

Putting on the Finishing Touches
Adding Animation Effects-

Open the slide to which you wish to add effects.

Click on the first element that you wish to appear on your slide.

Click on the animated star at the top of the tool bar.

Choose an effect for your element. Click preview to see how it works.
Do the same with each element on the slide.

To preview your slide, click on Slide Show and Animation Preview.

Choosing a transition-

Click on Slide Show and Slide Transition.
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e Choose a fransition, speed and when you want it to appear or move to the next
slide.

e Click apply to set the transition for that one slide, click apply to all o choose that
transition for all of the slides.

Adding Action Buttons-
e Click on Slide Show and Action Buttons.
e Action Buttons allow you to create a link to another slide, the Internet, sound clip
or video.

Check your Spelling-
o Click on the Check ABC button on the top tool bar to check spelling on all of your
slides.

Presenting Your Show
Speaker Notes-
e Click on View and Speaker Notes to write notes for yourself to review as you give
your presentation. You will need to print these notes out, as you will not be able
to see them when you give your presentation.

Rehearsing Timings-
e Click on Slide Show and Rehearse Timings to pull up your screen and see a
stopwatch.

Set up the Show-
e Click on Slide Show and Set up Show to enter your preferences for how to show
will advance.
e You can change the color of the pen and how you want it to appear.

Viewing Your Show-
e Click on Slide Show and View Show to view your show.
e If youwish to exit the show before it is over hit your escape button on the
keyboard.
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Creating a Big Book/Poster
Using Microsoft Excel

—

. Getting Started
Open Microsoft Excel.

. Adding a Graphic
Click on Insert.
Select Picture then ClipArt or From File.
You may also paste a graphic that has been placed on
the clipboard. Tree frog

3. To Work With Multiple Pages
e Set viewing % (Zoom) to 25% or less.
e Under the File menu, click Print Preview. Close the preview window.
e Now you will be able to see multiple pages with page breaks (dashed lines).

* N

4. To Resize the Graphic

e The graphic should still be selected (square handles showing around it). If not,
you must click on it to select it.

e Using a corner handle on the selected graphic, drag to size the graphic to cover
the desired number of pages.

e You may need fo use the other 'handles’ to make minor horizontal and vertical
adjustments to make the graphic fit better on the pages. Be careful to stay
within the page boundaries.

e You may also press on the graphic and drag o move it on the pages.

5. To Print the Big Book or Poster

e Under the File menu, click on Print fo print the Big Book or Poster.

e Trim the pages and tape them together.

e Hint: Printing on colored paper will give you a nice colored background without
using all your printer ink. ©

Note: Of course you may create backgrounds, add Word Art, text boxes, change fonts,
efc. as desired, just as you are able to do in any other application.
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Internet Teacher Tools
For Creating or Customizing Resources

Calendar

Preschool Printable's Calendars
http://www.preschoolprintables.com/calendar/calendar.shtml

Teacher Tools

Discovery School
http://school.discovery.com/teachingtools/teachingtools.html

Teach-nology's Collection
http://teachers.teach-nology.com/web tools/

Educational Press
http://www.educationalpress.orqg/

Alphabet Cards

Jan Brett
http://www.janbrett.com/alphabet/alphabet main.htm

Billy Bear
http://www.billybear4kids.com/animal/animal-abc/a.html

tjgames.com
http://home.netcom.com/~hexchex/flashcards.html

Mrs. Alphabet
http://www.mrsalphabet.com/links.html

Sesame Street Coloring
http://pbskids.org/sesame/coloring/index.html
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Curriculum Support

Freeworksheets.com
http://freeworksheets.com/

Preschool Printables
http://www.preschoolcoloringbook.com/

Pre-K Themes
http://www.first-school.ws/themes.html

ABC Teach
http://www.abcteach.com/Extras/ExtrasTOC.htm

Bry- Back Manor
http://www.bry-backmanor.org

Kinder Littles
http://www.kinderart.com/littles/index.html
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Notes
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